Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: MEDICAL OFFICE - Anwenderforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

21

Donnerstag, 2. April 2020, 15:43

und versuchen das Kopieren als auch das direkte Wählen per Klick möglich zu machen


:thumbsup:

Es ist richtig schön, zu sehen, wie momentan alle besonders intensiv in eine Richtung zusammen arbeiten. Danke.

22

Freitag, 3. April 2020, 20:49

Unter Asterik läuft es

Habe eine Asterik basierte Telefonanlage,
da gibt es Tapi Treiber,
Tapi-Client jeweils lokal installiert,
lauscht auf Anrufe,
MO im DPS mit Client verbunden—-
läuft tadellos.
VG

23

Dienstag, 21. April 2020, 15:26

Hallo zusammen,
Wir schauen uns das mit der Schnellinfo an und versuchen das Kopieren als auch das direkte Wählen per Klick möglich zu machen.
beide Punkte befinden sich in der Entwicklung, die Lieferung erfolgt mit dem Quartalsupdate 3/20.
Viele Grüße
Dagmar Kowald

24

Dienstag, 21. April 2020, 17:25

ich habe jetzt auf einem Rechner den MicroSIP Client erfolgreich installiert, der sich als lokaler Sip-client mit der Fritzbox verbindet (muss dort angelegt werden), mein Ziel wäre, dass ich die Telefonnummer aus MO kopiere und dort einfüge. Leider lässt sich weder im Schnellinfo Feld noch in den Stammdaten die Telefonnummer kopieren, weder mit Strg + c noch mit Rechtsklick, so dass man leider abtippen muss. Hat hier jemand ne idee? zb. besonderes Feld in dynamic view?

Vorteil dieser Lösung, neben dem Sparen des Nummerntippens, dass man für Viomedi und herkömmliche Telefonie nur ein Gerät, nämlich den PC hat.


auch hier

das versuche ich auch gerade, klappt auch ganz gut mit der Fritzbox, allerding klingelt es nur noch am PC und nicht mehr an den Telefonen. Eingerichtet nach OnkelJoe.
Ist tricky, schaun wir mal.
bro

25

Sonntag, 14. Juni 2020, 10:09

hat das oben Geschriebene etwas mit Computer Telephony Integration zu tun? CTI
Click To Call
Reverse Lookup (es ruft einer an, die Nummer ist in der Telefonanlage gespeichert und die Kartei des Patient geht auf, an dem Arbeitsplatz, von dem das Gespräch angenommen wird)
Kann Mo das? - Bald - später - geplant
Bro

26

Sonntag, 14. Juni 2020, 23:33

Klar kann man das :-) .... mache ich bei den SMS so ...
Allerdings "erzwingt" MO keine normgerechte Eingabe der Telefonnummern - weshalb leider die Suche nicht so einfach ist - man muss ganz schön mir regex-Ausdrücken hantieren (Freitext bemerkungen abschneiden), (die Nummern dann vom Ende her vergleichen ....

etc - ist die Nummer identifiziert eine Patientenaufrufdatei (bdt) erzeugen ...

Gruß
B. Müller

27

Dienstag, 7. Juli 2020, 11:27

Hallo


Inzwischen betreibe ich an verschiedenen Arbeitsplätzen eine SIP-Telefonie (Micro-SIP). Klappt prima, aber es gelingt mir kein Aufruf aus MO. Initial war das execute-Icon mal gelb, intwischen ist es wieder hellgrau. Die Telefonnummern erscheinen mir korrekt, in den jeweiligen Feldern sind Ziffern und Bindestricke, keine sonstigen Zeichen.
Beispiel index.php?page=Attachment&attachmentID=6255
Wo ist ggfls noch anderes zu konfigurieren? Die Texte Mob: und Tel: werden von MO eingetragen.
LG, Josmed

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Josmed« (7. Juli 2020, 16:24)


28

Dienstag, 7. Juli 2020, 12:45

Bin ich auch dran interessiert, ich muss aber wohl noch das letzte Update installieren. Dann möchte ich auch mit MO + MicroSIP telefonieren.
Danke C.Schnell

29

Dienstag, 7. Juli 2020, 13:28

Hallo zusammen,
Wo ist ggfls noch anderes zu konfigurieren?
eine neuere Update-Version muss installiert sein, ab 10061 aufwärts, und die Option "als Hyperlink anzeigen" muss aktiviert sein, dann sollte es funktionieren.
Viele Grüße
Dagmar Kowald

30

Dienstag, 7. Juli 2020, 13:38

Hallo


Inzwischen betreibe ich an verschiedenen Arbeitsplätzen eine SIP-Telefonie (Micro-SIP). Klappt prima, aber es gelingt mir kein Aufruf aus MO. Initial war das execute-Icon mal gelb, intwischen ist es wieder hellgrau. Die Telefonnummern erscheinen mir korrekt, in den jeweiligen Feldern sind Ziffern und Bindestricke, keine sonstigen Zeichen.
Beispiel index.php?page=Attachment&attachmentID=6255
Wo ist ggfls noch anderes zu konfigurieren? Die Texte Mob: jund Tel: wedren von MO eingetragen.
LG, Josmed
Hallo,

die Texte werden nur von MO dort eingetragen, weil sie entweder in der Schnellinfo eingetragen sind als "Tel.: {Patient.Telefon}" oder weil sie in den Stammdaten bereits so mit in der Telefonnummer hinterlegt sind. Sind keine weiteren Zeichen außer die Zahlen und Bindestriche oder Schrägstriche, dann wird auch das Ausführen im Kontextmenü möglich.
Wenn Sie mindestens Version 10077 eingespielt haben, dann können Sie in der Schnellinfo auch die Option "als Hyperlink anzeigen" setzen. Dadurch werden Telefon und E-Mail als Hyperlink angezeigt, sodass der Kontaktweg klickbar wird.


Wenn Sie Texte dabei stehen, dann funktioniert der Hyperlink für den Teil der Schnellinfo, der als Telefonnummer oder E-Mailadresse erkannt wird, obwohl Ausführen im Kontextmenü nicht funktioniert.
Mit freundlichen Grüßen,

G. Wingenbach
-INDAMED Support-

31

Dienstag, 7. Juli 2020, 16:33

eine neuere Update-Version muss installiert sein, ab 10061 aufwärts, und die Option "als Hyperlink anzeigen" muss aktiviert sein, dann sollte es funktionieren.


Ich habe die Version 10077, der Haken bei Hyperlink ist gesetzt. Nun habe ich teilweise Leerzeichen zwischen den Ziffern gefunden, bessere Lesbarkeit, und erstmalig habe ich auch eine Reaktion erzielt;-) MO teilt mir mit , dass ken Programm zur Übernahme installiert ist (ist auf dem Server auch so :-)
LG, Josmed

32

Dienstag, 7. Juli 2020, 16:42

Wenn Sie Texte dabei stehen, dann funktioniert der Hyperlink für den Teil der Schnellinfo, der als Telefonnummer oder E-Mailadresse erkannt wird, obwohl Ausführen im Kontextmenü nicht funktioniert.


Genau das ist mir nun erstmalig gelungen. Nun suche ich mal, ob ich noch eine konfigurierte Schnellinfo habe und wenn ja, lösche ich diese mal.
Mhh, ich finde nur einen Telefoneintrag, {Extended-Patient.Stamm.Kommunikation.SmartFldDisplayTextLong}, der Hyperlink ist gesetzt. Trotzdem taucht Tel: vor der Nummer auf. Kann es sein, dass ich noch ALTE Schnellinfoeinträge im Hintergrund habe, die ich gar nicht in DV übernommen habe, die sich aber doch noch auswirken? Oder ich verstehe es einfach nicht. Im Grunde ist es auch egal, wenn es funktioniert.
LG, Josmed

33

Dienstag, 7. Juli 2020, 17:32

Nun habe ich auf dem Demo-Notebook die Version 10108, Micro-Sip installiert, das Häkchen für Micro-SIP im DV gesetzt, einen blau unterstrichenen Hyperlink, aber es passiert ... NIX. Ich kann lediglich kopieren. bersehe ich etwas total offensichtliches?
LG, Josmed

34

Dienstag, 7. Juli 2020, 18:44

was braucht man noch zu dieser freware, wie werden die Telefone mit Microsip verbunden, oder muss man komplett mit dem PC via Kopfhörer ala Skyp telefonieren?
Bro

35

Dienstag, 7. Juli 2020, 20:42

Micro-SIP ist eine Freeware, besser, Donation-ware. Die Bedienung/Nutzung erfolgt mittels Headset am PC. So nutze ich es, ob mehr möglich ist, weiss ich nicht.
LG, josmed

36

Donnerstag, 9. Juli 2020, 10:33

Im Grunde ist es auch egal, wenn es funktioniert.


Leider klappt es weiterhin nicht; Was muss ich machen, damit eine isolierte Telefonnummer im DynView-Container angezeigt wird, der Kontext-Blitz gelb wird und eine intallierte und ansonsten funktionierende Sip-Telefonie-Installation angesprochen wird?
LG, Josmed

37

Freitag, 10. Juli 2020, 15:51

Nochmal die Frage an das INDMED-Team
Ich habe einen neuen Schnellinfoeintrag mit obiger Syntax erstellt, den Hyperlink gesetzt, es stehen mur Ziffern in den Feldern für die Telefonnummern und trotzdem sehe ich vor jeder Nummer entweder Tel: oder Mob: Wenn ich die Nummer kopiere (rechte Maustaste) erscheint de rGESAMTE INHALT incl. Tel: und mob: im Wählfeld von Micro-Sip.


Was soll ich tun?
LG, Josmed

38

Freitag, 10. Juli 2020, 17:07

Hallo Josmed,

schauen Sie mal im Admin-Modus in die betroffene Schnellinfo. Was steht dort? Steht dort noch statischer Text zur Variable, die die Telefonnummer liefert?


Oder benutzen Sie eine Variable, die erklärenden Text mitliefert wie etwa


Wenn Sie in den Stammdaten nur die Zahlen der Telefonnummer (bzw. mit einem oder mehreren - oder /) erfasst haben und die Variable {PatTelefon} oder {Patient.Telefon} nutzen, dann steht in der Schnellinfo nur die Telefonnummer so wie sie aus den Stammdaten kommt und wird infolgedessen auch über Kopieren direkt so übernommen.
Mit freundlichen Grüßen,

G. Wingenbach
-INDAMED Support-

39

Freitag, 10. Juli 2020, 18:57

Email ausführen funktioniert nur teilweise

Hallo Indamed,

die Vereinfachung des Email-Versands über den Schnellinfo-Container ist bei uns super angekommen, da wir mittlerweile viel per Mail erledigen.

Leider funktioniert der direkte Weg nicht, sobald ein Bindestrich in der Email-Adresse vorkommt. Somit geht dies bei keiner @t-online.de oder @htp-tel.de - Adresse, aber auch nicht bei Vorname-Nachname@web.de usw. In diesen Fällen ist "Ausführen" nicht aktiviert und es muss doch der lange Weg über F6 genommen werden. Und weil es nun diesen sehr kurzen Weg gibt, kommt einem der lange Weg noch viiiiiel länger vor.... ;( .

Es wäre großartig, wenn das noch gangbar gemacht werden könnte. Ein Unterstrich _ funkioniert übrigens. Nur den Bindestrich nimmt er nicht.

Mit freundlichen Grüßen
Anja Becher-Deichsel

40

Samstag, 11. Juli 2020, 14:14

Hallo Herr Wingenbach
{Extended-Patient.Stamm.Kommunikation.SmartFldDisplayTextLong},

Das ist der Eintrag der Schnellinfo. Da dort alle Infos drin sind, habe ich diesen genommen. Wenn ich Sie JETZT richtig verstanden habe, liefert MO die INFOS TEL:, MOB: und E-Mail dazu, ich sollte die isolierten Variablen verwenden?
Interessanterweise fragt mich MO am SERVER nach installierten APPS für die E-Mail-Adresse, an den Clients, an denen sowohl ein Mail-Client, als auch Micro-SIP installiert ist, passiert NICHTS.
Das heißt für mich, mit obiger von MO zur Verfügung gestellter Variable sollte es doch eigentlich funktionieren.
Ratlose Grüße, Josmed :)