Sie sind nicht angemeldet.

1

Donnerstag, 22. Mai 2014, 13:33

PDF-Aktendrucker lässt sich nicht installieren

Hallo

Auf einem Client kann ich den PDF-Aktendrucker nicht installieren, der entsprechende Button im DPS ist disabled.

Was kann ich in diesem Fall tun?

LG, Josmed
Freundliche Grüße, Jörg Sprenger

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Josmed« (22. Mai 2014, 14:01)


2

Donnerstag, 22. Mai 2014, 14:13

Hallo Josmed,

DPS als Administrator starten. Rechte Maustaste, starten als Administrator. Dann geht das auch ...

Grüße,

Peter Quick

3

Freitag, 23. Mai 2014, 11:01

Hallo Herr Quick
DPS als Administrator starten. Rechte Maustaste, starten als Administrator. Dann geht das auch ...
Fast. Der Button ist enabled, aber der Installvorgang klappt nicht. Nun versuche ich den geheimsten Windows-Reparatur-Tipp.

CTRL-ALT-Del.

Wir werden sehen.

Tja, die Sache mit dem Start als Admin ist mir noch nicht in Fleisch und Blut, bzw, der Start als Nicht-Admin hat sich als so sinnvoll erwiesen, dass ich diesen Weg doch immer wieder vergessen.

LG, Josmed
Freundliche Grüße, Jörg Sprenger

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Josmed« (23. Mai 2014, 12:35)


4

Freitag, 23. Mai 2014, 14:24

Wir werden sehen....
...das wir nichts sehen. Der Installationsdialog der MedicalOffice-Drucker-Installation blitz für Sekundenbruchteile auf, dann ist er wieder weg und Ende.

Ideen?

LG, Josmed
Freundliche Grüße, Jörg Sprenger

5

Freitag, 23. Mai 2014, 14:34

In der regestry muss der Lokale Pfad Hinterlegt sein und kein UNC Pfad. denn sollte es auch klappen

MFG Robert Geerds

6

Freitag, 23. Mai 2014, 16:06

In der regestry muss der Lokale Pfad Hinterlegt sein und kein UNC Pfad. denn sollte es auch klappen

MFG Robert Geerds
Hallo,

könnten Sie das mal spezifizieren. Ist ja spannend.

Ansosnsten hätte ich die Idee gehabt, daß man ggf. den Drucker erts mal wieder deinstallieren muß. Ich hatte damals mal testweise irgendwie den eDocPro-Printer installiert und dann ließ sich der MO-Drucker nicht installieren. Erst nach Deinstallation des eDocPro-Printers ging es dann ..

Grüße,

Peter Quick

7

Freitag, 23. Mai 2014, 16:58

Hallo

In der regestry muss der Lokale Pfad Hinterlegt sein und kein UNC Pfad. denn sollte es auch klappen

MFG Robert Geerds

Das klingt für mich erst einmal wie, Sie müssen nur den Sand in der Sahara kehren, dann sehen sie den Boden :S

Scherz beiseite; ich habe letztens unter Mithilfe meines Supports auch an einer Stelle in der Registry einen Pfad von UNC auf direkte Pfadeingabe verändert, aber dabei haben wir auch an verschiedenen Stellen in der Registry die Richtige erst finden müssen.

Bevor ich da also irgend etwas ändere, brauche ich eine gaaaanz konkrete Angabe.

LG, Josmed (der Zaudernde)
Freundliche Grüße, Jörg Sprenger

8

Freitag, 23. Mai 2014, 17:47

Hallo Josmed,

der lokale Pfad ist in der Registry unter "HKEY_LOCAL_MACHINE -> SOFTWARE -> INDAMED" zu finden. (Bei einem 64-Bit Betriebssystem unter ""HKEY_LOCAL_MACHINE -> SOFTWARE -> WOW6432Node -> INDAMED")

Mit freundlichen Grüßen

A.Zwickler
Mit freundlichen Grüßen

Alexander Zwickler
_________________________________________________________________

Keine Berechtigung Addons zu installieren?

How Tos - Anleitungen zu diversen Themen

9

Samstag, 24. Mai 2014, 08:55

HalloHerrZwickler. können sie ein bisschen mehr dazu sagen, warum muss Ich am dem Pfad etwas von Hand ändern?

LG, Josmed
Freundliche Grüße, Jörg Sprenger