Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: MEDICAL OFFICE - Anwenderforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 25. September 2021, 19:46

Schriftgröße im Medikamenten-Verordnungsmodul

Hallo,

ich habe einen Arbeitsplatz, bei dem die Schriftgröße im Medikamenten-Verordnungsfenster (mh) zu groß ist. Habe schon versucht mit STRG - (minus) das Ganze anzupassen, geht aber nicht. Gibt es dafür noch einen mir nicht bekannten Trick?

Danke und Grüße,

P. Quick

2

Samstag, 25. September 2021, 20:43

nur ein Arbeitsplatz? wenn sich kein weiterer Tipp findet, windows - Einstellungen - Anzeige.
»BurkhardStr« hat folgende Datei angehängt:

3

Samstag, 25. September 2021, 23:38

Hallo Herr Strauß,

Vielen Dank für die Idee. Ist wie bei allen anderen auch auf 100 % eingestellt. Es sind auch nicht alle Fenster, sondern es ist wirklich nur das Medi-Fenster… :?: :?:


Grüße,


P. Quick

4

Sonntag, 26. September 2021, 09:03

Hatte ähnliches mal mit dem Dosierplan ...
Vielleicht hilft das ja: DPS->Arbeitsplatz->Allgemein->Parameter -> "Computer mit dem Fehlverhalten"-> Fenster -> Ausschau halten nach einem Eintrag der der Medikamentenverordnung entsprechen könnte (lauft ja MO-intern als "Hausapotheke") bzw. einem EIntarg den es nur für diesen Computer gibt -> ggf. Eintrag löschen
NATÜRLICH OHNE GEWÄHR - bei mir hatte das löschen des Eintrags "Dosierplan" dafür gesorgt das mein "kaputter" Dosierplan wieder normal dargestellt wurde

5

Sonntag, 26. September 2021, 13:14

(@ GMPTS das klingt sehr nach der Lösung für solche Darstellungsprobleme - nice!)

Beiträge: 1 856

Wohnort: :)

Über mich:

that KIM
ain't worth
no nothin
she ain’t got the sense
God gave a piss ant

  • Nachricht senden

6

Sonntag, 26. September 2021, 22:39

es wird gemunkelt, dass die anerkanntermaßen katastrophale Schriftgrößenoption in MO all überall, demnächst deutlich verbessert werden soll.
bro

7

Dienstag, 28. September 2021, 10:42

Konnte das Problem mit Herrn Wingenbach zusammen lösen:

STRG - funktioniert sehr wohl. Das Minuszeichen muß aber aus aus dem Buchstabenblock kommen (also links neben der SHIFT-Taste). Das Minus aus dem Ziffernblock geht nicht!

Muß man halt wissen, daher poste ich es mal hier

Grüße und Danke an den Service,

P. Quick

8

Dienstag, 28. September 2021, 12:58

Beeindruckend.... - Danke für den Tip!

9

Dienstag, 28. September 2021, 20:04

Muß man halt wissen


Wie so vieles ^^. Nicht jeder hat einen Herrn Wingenbach :D

Dann für den Tipp.
Freundliche Grüße, Jörg Sprenger