Sie sind nicht angemeldet.

61

Dienstag, 28. Januar 2020, 15:20

Nachdem die App. jetzt einige Tage problemlos funktionierte via Mobilfunk und auch im WLAN. Heute jetzt " Fehler Server nicht angemeldet " ??
Dann nach einiger Zeit Fehler 10...
Confused gestern ohne Probleme , keine Serverupdate, auch sosnt nichts geändert ??

Danke für Hilfen Indamed

Gruß aus Heidelberg


Hallo,

Bitte einmal im Datenpflegesystem nachschauen ob der App-Dienst läuft und diesen bei Bedarf einmal neustarten.

62

Dienstag, 28. Januar 2020, 15:23

Bitte einmal im Datenpflegesystem nachschauen ob der App-Dienst läuft und diesen bei Bedarf einmal neustarten.

Das war es - läuft wieder . Danke für den Support

63

Freitag, 31. Januar 2020, 19:50

Fehler guardian /201.15.1.2:Systemfehler: das System kann die Datei nicht finden

Hallo,

gerade mal versucht den App-Zugriff zu aktivieren - im DPS - Dienste beim Aktivieren von APP o.a. Fehler?!

Vielen Dank
Peter Franz

64

Montag, 3. Februar 2020, 13:41

Hallo,

da ist die MedicalOffice-Installation am Server fehlerhaft (die Datei mojob_app.exe im INDAMED-Verzeichnis wurde nicht gefunden).

65

Donnerstag, 6. Februar 2020, 15:13

App läuft so weit ganz gut, ich bekomme nur immer wieder den Fehler: 7.app_waitingfiltersempty - Sie haben keinen Zugriff auf eine Terminzone! bitte definieren Sie Ihre individuellen Rechte im Datenpflegesystem. Welchen Schalter muss ich hier umlegen?

66

Freitag, 7. Februar 2020, 09:46

App läuft so weit ganz gut, ich bekomme nur immer wieder den Fehler: 7.app_waitingfiltersempty - Sie haben keinen Zugriff auf eine Terminzone! bitte definieren Sie Ihre individuellen Rechte im Datenpflegesystem. Welchen Schalter muss ich hier umlegen?


Sie müssen Ihrem Nutzer, welchen Sie in der App verwenden, im Datenpflegesystem Zugriff auf mindestens eine Terminzone geben. Ansonsten können Sie weder die Wartelisten noch die Terminplanfunktion verwenden.

67

Montag, 10. Februar 2020, 11:39

Sie müssen Ihrem Nutzer, welchen Sie in der App verwenden, im Datenpflegesystem Zugriff auf mindestens eine Terminzone geben. Ansonsten können Sie weder die Wartelisten noch die Terminplanfunktion verwenden.
ah, unter Nutzer - Zugriff global! da muss man erstmal drauf kommen, vielen Dank!

68

Montag, 24. Februar 2020, 14:56

Moin, auch ich versuchs gerade mal mit einer MO Testversion allerdings...

Fehler 2: Es konnte keine Verbindung zum Nginx hergestellt werden.

Der Nginx-Dienst lief zuerst tatsächlich nicht. Also habe ich ihn unter Dienste aktiviert...
Funktioniert aber trotzdem nicht.

Das mobile Gerät wird aber nach dem Koppel-Versuch mit "Gerät registiert: MOMobile" als OK angezeigt (Fenster im DPF).
Unter Arbeitsplatz/Allgemein/Parameter steht das neue Gerät aber nicht drin.

Leider ist der Fehler 2 in der Anleitung nicht erwähnt...
Btw. Firewall vom Win10 prof. PC ausgeschaltet.

VG
Martin

69

Dienstag, 25. Februar 2020, 07:48

Moin, auch ich versuchs gerade mal mit einer MO Testversion allerdings...

Fehler 2: Es konnte keine Verbindung zum Nginx hergestellt werden.

Der Nginx-Dienst lief zuerst tatsächlich nicht. Also habe ich ihn unter Dienste aktiviert...
Funktioniert aber trotzdem nicht.

Das mobile Gerät wird aber nach dem Koppel-Versuch mit "Gerät registiert: MOMobile" als OK angezeigt (Fenster im DPF).
Unter Arbeitsplatz/Allgemein/Parameter steht das neue Gerät aber nicht drin.

Leider ist der Fehler 2 in der Anleitung nicht erwähnt...
Btw. Firewall vom Win10 prof. PC ausgeschaltet.

VG
Martin



Hallo,
Unter Arbeitsplatz/Allgemein/Parameter müssen Sie oben links die Auswahl noch auf "Mobile Geräte" stellen um neu hinzugefügte Mobilgeräte zu sehen.
Fehler 2 bedeutet das keine Verbindung zum Nginx hergestellt werden konnte.
Der Nginx wird aber für die bevorzugte automatische Verbindung gar nicht benötigt.
Das Einrichten der "Direkten" Verbindung ist komplexer und erfordert die Übertragung von SSL Zertifikaten und zusätzlichen Freigaben auf dem mobilen Endgerät (je nach Betriebssystem).

Haben Sie es schon einmal mit der automatischen Verbindung versucht? Dafür müssen Sie lediglich den Appdienst starten und können das Koppeln bequem per QR-Code durchführen.

70

Mittwoch, 26. Februar 2020, 10:08

Haben Sie es schon einmal mit der automatischen Verbindung versucht? Dafür müssen Sie lediglich den Appdienst starten und können das Koppeln bequem per QR-Code durchführen.
Genau dabei tritt der Fehler ja auf.

Und nein, unter Paramenter taucht das Gerät auch nicht auf, wenn ich statt "Alle Computer" auf "Mobile Geräte" umstelle.

Geht das überhaupt mit der MO-Demo?

71

Mittwoch, 26. Februar 2020, 10:51

Haben Sie es schon einmal mit der automatischen Verbindung versucht? Dafür müssen Sie lediglich den Appdienst starten und können das Koppeln bequem per QR-Code durchführen.
Genau dabei tritt der Fehler ja auf.

Und nein, unter Paramenter taucht das Gerät auch nicht auf, wenn ich statt "Alle Computer" auf "Mobile Geräte" umstelle.

Geht das überhaupt mit der MO-Demo?


Ja die App funktioniert auch mit der Demo.
Normalerweise sollte Fehler 2 dann auch nicht kommen. Ich nehme dies als Fehler auf.
Haben Sie eine externe Firewall welche den Zugriff verhindert installiert?
Wenn Sie den WebRTC Test auf https://test.webrtc.org/ machen ist dann unter dem Punkt "Throughput" -> "Data Throughput" ein grünes Häkchen?

72

Mittwoch, 26. Februar 2020, 11:34

Auf Handy und PC beides grüner Haken.
Am PC ist die Win10-FW ausgeschaltet und eine HW-FW gibts nicht. Nur eine Fritzbox.

Ansonsten als Besonderheit vielleicht noch, dass ich hier Vodafone-Kabel-Internet habe (ehemals Kabel-Deutschland).